You can access your online course on any computer with an internet connect, except dial-up. Adobe Flash Player 13 or later is required to run your online course. Most computers today have Flash Player. If you experience problems with audio, it may be that you need to update your version of Adobe Flash Player. You can go to Adobe.com to download a free, recent version of Adobe Flash Player.            http://get2.adobe.com/flashplayer/

Powered by Lapero